Author Topic: Emoticon issue  (Read 155 times)

Online Slipper

  • Premiership Captain
  • ****
  • Posts: 483
  • For We're From Tigerland
Emoticon issue
« on: July 29, 2017, 03:24:21 PM »
Hi

Just wondering if someone can help me with this issue.

I can't seem to insert emoticons into my messages. I can see them above the text window when I draft a new message or a reply. I assume I should just click on them and they will appear in my message? If so, this isn't happening. When I go to click on them, the cursor changes from a arrow to a finger indicating there is something I can click on there. But when I actually click, nothing happens.

Any ideas?

Offline 🏅Dooks

  • FOOTBALL EXPERT
  • RFC Hall of Fame
  • *****
  • Posts: 10265
  • 🏆✴✔👍⛉🌟
Re: Emoticon issue
« Reply #1 on: July 29, 2017, 03:34:13 PM »
No probs with mine.

Software issue from your end? Try a different device

Your next comment

Offline Yeahright

  • RFC Hall of Fame
  • *****
  • Posts: 9214
Re: Emoticon issue
« Reply #2 on: July 29, 2017, 08:46:44 PM »
When you click the emoticon it should come up as text, specifically a colon ( : ) and then words/symbols/letters that relate to it and won't come up as the actual emoticon until you post. For example when I click the clapping emoticon it comes up as : clapping, without the space in between the colon and "clapping"

You may be well aware of this but hopefully it helps

Online Slipper

  • Premiership Captain
  • ****
  • Posts: 483
  • For We're From Tigerland
Re: Emoticon issue
« Reply #3 on: July 29, 2017, 10:23:03 PM »
Thanks guys

Still trying to work it out.

Have tried two Windows 10 devices, both have the same problem.

Will try on an Apple device tomorrow.

When I click on the emoticon I get absolutely nothing. No text or any other indication that it has been used. And they certainly don't appear when I post the message.

Not a big issue, but they are useful in helping prevent misunderstandings when posting.

Online Slipper

  • Premiership Captain
  • ****
  • Posts: 483
  • For We're From Tigerland
Re: Emoticon issue
« Reply #4 on: July 29, 2017, 10:27:49 PM »
When you click the emoticon it should come up as text, specifically a colon ( : ) and then words/symbols/letters that relate to it and won't come up as the actual emoticon until you post. For example when I click the clapping emoticon it comes up as : clapping, without the space in between the colon and "clapping"

You may be well aware of this but hopefully it helps

Well you might have half solved it YR

I just tried typing in the : then the name of the emoticon and that actually works :) :cheers

But it only works for those which have a colon included in the name of the emoticon when you hover the cursor over the image.

So :angry doesn't work but :banghead does

Angry doesn't work on its own either